Wink Connectivity Issues
Incident Report for Wink
Resolved
This incident has been resolved.
Posted Jun 25, 2020 - 21:33 UTC
Investigating
We are currently investigating reports of connectivity issues within the Wink system. This seems to be affecting in-app commands when not utilizing local control as well as voice commands.
Posted Jun 25, 2020 - 20:34 UTC
This incident affected: Wink Core API, Wink Hub API, Alexa Integration, Google Home Integration, Nest integration, Honeywell integration, Sensi integration, Arlo Integration, August Integration, IFTTT Integration, and Canary Integration.